Не заводится после свапа М50Б25 ванос.Нужна помощь((


Рекомендуемые сообщения

XGame7    0

В общем история такая.Умер мой м50б20 безванос.
Купил свап м50б25 ванос с е36(не было только дмрв)
Дальше как обычно:
замена поддона, замена выпуска, была куплена проводка с е34ix ванос.
Поставил, подключил, с проводами вроде разобрался(точнее с датчиками, подключал по цветам проводов, инфу нашел в интернете)
Дмрв, воздушный фильтр и ремень пока не накидал.
На данный момент:
Бензонасос не качает(кидал на прямую на 23 пред, качает, давка есть)
Форсунки не льют
Искры нету
Думал проблема в Эбу(так как он вскрывался)(номер 413)
Купил другой, результат тот же(((
Куда копать?что глянуть?
Очень буду благодарен за любую помощь

Ссылка на сообщение
Поделиться на другие сайты
XGame7    0
В 25.12.2020 в 10:09, lentyai сказал:

А мозги вообще сильвер или рэд?

рэд)

Ссылка на сообщение
Поделиться на другие сайты
lentyai    55

Странно, я написал большое сообщение, а видно только часть..
Ну ладно продублирую ещё
Если нет искры и питания на бензонасос то возможные причины
1. Не исправен дпкв
2. Нет питания на реле ЭБУ (белое возле мозгов}
3. Не рабочее реле питания ЭБУ
4. Передний демпфер коленвала стоит от безваносного мотора.
5. Моторная проводка от машины с EWS. По идее блокирует стартер, но возможны варианты.

Ссылка на сообщение
Поделиться на другие сайты
lentyai    55

И ещё вопрос, что входило всё таки в свап и вообще ты видел, что этот мотор работал?

Ссылка на сообщение
Поделиться на другие сайты
XGame7    0
15 часов назад, lentyai сказал:

Странно, я написал большое сообщение, а видно только часть..
Ну ладно продублирую ещё
Если нет искры и питания на бензонасос то возможные причины
1. Не исправен дпкв
2. Нет питания на реле ЭБУ (белое возле мозгов}
3. Не рабочее реле питания ЭБУ
4. Передний демпфер коленвала стоит от безваносного мотора.
5. Моторная проводка от машины с EWS. По идее блокирует стартер, но возможны варианты.

нашел схему ,буду проверять все по схеме.

1.по поводу дпкв. Замерял показывает вроде 474 ом. Это норм или уже умер он,брал отвертку ,магнитит )

3. Реле ставил все со своего старого двига, 100% робочее.

2. Буду по схеме проверять

4.Смотрел отличаются.У меня безванос стоял,только 2.0.

5. Моторная проводка с 2.5 полный привод е34.Возможно на той машине и был ЕWS.Проводку докупал отдельно,так как свап с е36)

Ссылка на сообщение
Поделиться на другие сайты
XGame7    0
15 часов назад, lentyai сказал:

И ещё вопрос, что входило всё таки в свап и вообще ты видел, что этот мотор работал?

в мотор входило все ,кроме дмрв.

нет не видел,покупал уже снятым,у человека который хотел себе ставить,но это как обычно все дело во времени)он дальнобой ,и заниматься ему нету времени )

Ссылка на сообщение
Поделиться на другие сайты
XGame7    0
В 27.12.2020 в 16:34, lentyai сказал:

Проверь все таки питание на реле и после реле.

Вроде как минус не приходит на реле.Подкинул провод на реле (главное) на минус и к кузову,и щелкнуло

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу